Technical Requirements

Minimum Requirements for OANDA Trading Platforms

OANDA Web Platform

  • Chrome 54+
  • Firefox 50+
  • Internet Explorer 11+
  • Safari 9+

OANDA Desktop Platform

The OANDA Desktop platform supports the following Windows & Mac operating systems:

  • Windows 7+ (XP and Vista are unsupported)
  • Mac OS X 10.9+

It also supports the following Linux machines:

  • Ubuntu 12.04+
  • Debian 7.7+
  • Fedora 20
  • openSUSE 13.1
  • RedHat Enterprise Linux 7

Please note that if you are using Linux, it is recommended that you install the latest version of Java to ensure the Desktop platform functions properly.

MetaTrader 4

The MetaTrader 4 platform requires a Windows operating system.

fxTrade API's

The fxTrade API's support the following programming languages:

Additional Platforms: 

Please note that the following platforms are no longer officially supported, but may still work for clients who are not using the v20 system:

Get more help