技术要求

OANDA 交易平台的最低要求

fxTrade(包括 Practice 和交易)

如果您在运行 OANDA fxTrade 或 fxTrade Practice 平台时遇到问题,您可以运行我们的Java 测试,以确保您的系统符合最低要求。

建议您安装 Oracle 提供的最新版本的 Java。

验证您是否安装了最新版本的 Java。

MetaTrader 4

MetaTrader 4 平台要求使用 Windows 操作系统。

fxTrade Mobile

iPhone® 或 iPad® 适用的 fxTrade Mobile 要求使用 iOS 6+ 系统。

Android适用的 fxTrade Mobile 要求使用 Android 2.1+ 系统。

fxTrade API's

fxTrade API’s支持以下程序语言:

fxTrade Web

fxTrade Web支持以下网页浏览器:

  • Chrome 26+
  • Firefox 16+
  • Internet Explorer 9+
  • Safari 5+

fxTrade Web 还支持以下手机和平板电脑操作系统:

  • iOS 5.0+
  • Android 4.0+
  • Blackberry 10+
  • Windows 8+

如果您想通过以上并未列出的设备的移动网络访问 fxTrade,请使用https://m.fxtrade.com

fxTradeNOW

fxTradeNOW支持以下网页浏览器:

  • Chrome 26+
  • Firefox 16+
  • Internet Explorer 9+
  • Safari 5+

获取更多帮助